Guidelines for Creating

Presentation Data
(slideshow with narration)




ltems to prepare

1. A computer with any of the following versions of PowerPoint installed
*Windows : PowerPoint 2010, 2013, 2016, 2019, or Office365
*Mac : PowerPoint 2019 for Mac, or Office365

2. Microphone (an environment capable of voice input)

While it is possible to record using the built-in microphone, we recommend you use an
external microphone, such as a headset with microphone, because the built-in microphone
will also pick up ambient sound (noise).

3. Creation of presentation data
Select the slides you want to include in your video.
All slides will be included in your video unless they are hidden.
For any slides you do not want to use in your presentation use the Hide Slide option.

How to check your microphone in Windows

(common to all versions)

How to check your microphone

Click Start > Settings > System > Sound, and check that your input device is registered. Try
speaking, and check that there is a response under “Test your microphone.”
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a. Guideline for Windows PowerPoint2019-0ffice365

(1) Select the “Slide Show” tab |} (2) Click “Record Slide Show”

(5) Click “Record” to start recording

Slide Show Review View Help Q Tell me what you want to do

] Play Narrations

- @ "
- Use T
Rehearse Record Slide [ JiUseTimings
Timings ~ Show~ [_| Show Media Controls

=" Monitor: Automatic

[] Use Presenter View

Presentation Slide

sample

[Ed Record from Current Slide... Monitors
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> Record from Beginning
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Inpai Record narrations, ink, laser pointer
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(3) Click “Record from Beginning” (4) If the internal camera is enabled, images from
this camera will also be recorded in the pop-up
window. Therefore, please turn this camera off.

(6) Record your narration using a microphone as you advance

the slides

(Audio recording will be interrupted at the title slide and when (7) Once you reach the screen below, recording
advancing to the next slide. Therefore, once a slide appears, pause a will automatically stop. Advancing to the next slide,
moment before you start talking.) will return to you to the editing screen.

Presentation Slide

sample
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Click “Stop” to save your progress Click the arrow or anywhere on the
slide to advance to the next slide

Click “Pause” to pause recording




a. Guideline for Windows PowerPoint2019-+0ffice365

File Home Insert Design Transitions Animations Slide Show Review View Help
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Presentation Slide
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(8) Once you have reached the final slide and finished the slide show, select the “View” tab and click

“Slide Sorter” to show thumbnails of all your slides. Check that a time is shown at the bottom right
corner of each slide, and save the PowerPoint (as a new file).

Open the file again and start the slide show to check whether the timing of audio and slides is OK
If there are any problems, record the audio again from the relevant slide

(9) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video

Export Export

L) Create PDF/XPS Document Create PDF/XPS Document

_ 3 Create aVideo
3. Create aVideo 3
o=
. % Package Presentation for CD
3% Package Presentation for CD ’ ) "o

~ FulHD (1080p) - Modium fio sizo and modarate quslty (1280 x 720)
B Large file size and full high quality (1920 x 1080) (CreataiHandouts o e e

Create Handouts »
Bx o) sl
Las 40 2160) E Change File Type == Don't Use Recorded Timings and

E. Change File Type B ™ . —

L | Ho e
L] e size and moderate qualty (1280 x720)
[g] Sunderd asop)

=l Smallest fike size and lowest quality (852 x 480)

For video resolution, select [1280 x 720] Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.
Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creationis shown at the lower right.
* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.



b. Guideline for Windows PowerPoint2013:2016

(1) Select the “Slide Show” tab | | (2) Click “Record Slide Show”

WEATME (A7 109.pptx - PowerPoint e e e
i y drugs inhibit cycl and therefore reduce
prostaglandin production and reduce pelvic pain.
The dal anti-i y drugs are
ibuprofen and naproxen, which can be bought over the counter.
Mefenamic acid is available on prescription only, and is effective in
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(4) Check that both the “Slide and animation
timings” and “Narrations, ink, and laser pointer”
check boxes are selected, and click “Start
Recording” to start recording

(3) Click “Start Recording from Beginning”

(5) Check that “Recording” appears at the top left and proceed with your

presentation
(Audio recording will be interrupted at the title slide and when advancing to the next
slide. Therefore, once a slide appears, pause a moment before you start talking.)
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(6) Once you have reached the final slide and finished the slide show, show thumbnails of all your
slides. Check that a time is shown at the bottom right corner of each slide, and save the PowerPoint
(as a new file)

Open the file again and start the slide show to check whether the timing of audio and slidesis OK

If there are any problems, record the audio again from the relevant slide




b. Guideline for Windows PowerPoint2013:2016

(7) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video

Export Export

Create PDF/XPS Document Create a Video

e Create PDF/XPS Document Create a Video
== Save your presentation s a video that you can burm to.a disc. upload to the web, or emai . o leud e et oremal
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Ik and laser pointer gestures.

For video resolution, select [1280 x 720]

Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.

Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creation is shown at the lower right.

* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.



¢. Guideline for Windows PowerPoint2010

tions
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(1) Select the “Slide Show” tab

(2) Click “Record Slide Show”

Slide Show Review
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(3) Click “Start Recording from Beginning”

(4) Check that both the “Slide and animation
timings” and “Narrations and laser pointer” check
boxes are selected, and click “Start Recording” to
start recording

(5) Check that “Recording” appears at the top left and proceed with your

presentation

(Audio recording will be interrupted at the title slide and when advancing to the next
slide. Therefore, once a slide appears, pause a moment before you start talking.)
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(as a new file)

(6) Once you have reached the final slide and finished the slide show, show thumbnails of all your
slides. Check that a time is shown at the bottom right corner of each slide, and save the PowerPoint

Open the file again and start the slide show to check whether the timing of audio and slides is OK

If there are any problems, record the audio again from the relevant slide




¢. Guideline for Windows PowerPoint2010

(7) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video
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rFor video resolution, select [1280 x 720] Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.
Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creation is shown at the lower right.

* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.



d. Guideline for Mac PowerPoint for Mac 2019

How to check your microphone

Click System Preferences > Sound > Input, and check that your input device is registered.

Try speaking, and check that there is a response under “Settings for the selected device.”

o <> | o Jsystem Preferences Check that your device is registered

(1) System Preferences [ | ° > Sound & search
Sound Effects Oulput @)\j]

I Select a device for sound input: I

Update Apple ID Settings Name Type

MacBook Pro Microphone

— Try speaking. If there is a
I% - ﬂ 9 response under “Input level,”

General ~ Deskiop &  Dock pn Sir then your microphone is working.

Screen Saver ol

oz

Settings for the selected device:
— 7
@ = o H |

Input volume: L!J < ; k!._)
Internet Wallet & Touch ID U & Accessibility € H | v | | H
Accounts Apple Pay v I Input level: [ ] I
o
(2) Sound :
& @ 0|\
2 & i Output volume: ) : ‘ ‘))) Mute
Software Network Bluetooth Sound Printers & Show volume in menu bar
Update Scanners

Checking PowerPoint has access to microphone

Click System Preferences > Security & Privacy > Privacy > Microphone, and check that the
“Microsoft PowerPoint” checkbox is selected.

(1) System Preferences

[0) @ <0l it Security & Privac ( ) :
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Apple ID SF:::ii:]yg General  FileVault  Firewal
Always'
Detalie Subtitly U Reminders Allow the apps below to access your mi

E Q @ ‘ " : 8 Photos
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Control
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d. Guideline for Mac PowerPoint for Mac 2019

Preparing to record in PowerPoint

Open the slides in PowerPoint, and check that the first slide is selected.

If you click Slide Show > Record Slide Show, the screen automatically switches to Presenter
View, and recording starts.

Check that the first slide Hovering the cursor here, you
is selected may see the comment “Start

Recording from Beginning.”
Insert Format Arrange
Autos. @or @A EH SO s P . 0
resentation Slide

Home Insert raw Design Transitions Animations MM

@ l;f * E;f % 2 sample

Click here to switcl
Play from  Play from [ Presenter  Custom SetUp  Hide Rehearsq
Start  Current Slide| Vi Show Slide Show Slide  Timings % | screensand start

recording

File Edit View

NON-STEROIDAL AL
D

Presentation Slide

sample
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Running a slide show

Run your slide show as normal.

You can use the pen, pointer and so on, but BrecantationSiide Cickto add
ultimately, the video will only record the audio

and the timing of when you advance slides. sample

Audio recording will be interrupted at the title L

slide and when advancing to the next slide. A

Hidden

Therefore, once a slide appears, pause a
moment before you start talking.

Highlighter

Presentation Slide

. Pen Color
sample

Laser Color

<

You should note that, if you go back to the

previous slide, the recording on this slide will Even if you select a pen, highlighter or pointer
be overwritten from the menu, it will not be recorded




d. Guideline for Mac PowerPoint for Mac 2019

Finishing a slide show

After completing your slide show, click “End Show” at the top left. “Do you want to save
your slide timings?” will appear. Select “Yes.”

“End Show”
‘ Summary

Endothelial injury represents a major initiating step in the pat
A o g ste o

. The a ircula ‘The total time for your slide show was

as & novel marker of endothelial function. As a technique, it ci I‘ 0:00:11. Do you want 1o save the new slide
lial function such as fi d dilation, the meas! e

tissue plasminogen activator. Quantification of CECs is difficult

morphology, and a lack of standardization in current techniqui

population of cells to endothelial progenitor cells. Increased C

a0is wonaa Bap s MR et efarssarsih el ot slsPRR RSISILY arddRaeRe
oS and endothelial nitric oxide (NO) levels in the microcirculation in vivo.

The method is also useful to study the effect of NO replenishing therapy on adhesien of leukocytes to
the vascular endothelium in acute and chronic inflammatory states of the cardiovascular system.
This research approach requires the ion of two well physiology that is,
intravital microscopy and real-time of NO with mi
Intravital microscopy is considered the method of choice to monitor leukocyte-endothelial cell
interactions in intact vascular beds of live animals. In vivo microscopy is currently used to study the
endothelial cell phenotype of mice carrying mutations or deletion of targeted genes. Intravital
microscopy is also used to study endothelial cell function in acute (e.g., ischemia-reperfusion injury)
and chronic (e.g., hypercholesterolemia, hyperglycemia, and diabetes) inflammatory states of the
cardiovascular system. NO sensors allow for continuous, amperometric quantification of NO levels in

Summary

Selecting the destination folder

Click File > Export to open the export window. Specify the filename and select where to
save the file. Under file format, selecting “MP4” will enable you to set the details.
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d. Guideline for Mac PowerPoint for Mac 2019

Selecting video quality, and creating and saving the video
For video quality, select “Internet Quality,” and check that the “Use Recorded Timings and
Narrations” checkbox is selected.

Click “Export” to create the video and save it automatically.

Insert Format Arrange Tools Slide Show Window Help <

B WERS R (¥3-) 169

Export As: | R 51 K (¥3—) 169 |

Tags:

o3 Where: = Desktop - Progress of the video
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s Width: 1,280 Height: 720 ey Creating a videoin HD
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(2) Timing: Use Recorded Timings and Narrations 20-minute slide show takes
about 10 minutes.

e ]
_E Cancel
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PowerPoint is converting: Upleading video Bii#R 31 K (#3—) 169.mp4 Ca
-~ - 2 <
« A

S o = Summary \
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Other notes: How to create an MP4 file from Keynote

M Export Keynote Presentations as a Movie

https://creativepro.com/export-keynote-presentations-movie/

Bl How To Export A Keynote Presentation As A QuickTime Video

https://www.ethos3.com/2015/12/how-to-export-a-keynote-
presentation-as-a-quicktime-video/

M Export Keynote Presentation to PowerPoint or Another File Format

https://support.apple.com/en-gb/guide/keynote/tana0d19882a/mac
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