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ltems to prepare

1. A computer with any of the following versions of PowerPoint installed
*Windows : PowerPoint 2010, 2013, 2016, 2019, or Office365
*Mac : PowerPoint 2019 for Mac, or Office365

2. Microphone (an environment capable of voice input)

While it is possible to record using the built-in microphone, we recommend you use an
external microphone, such as a headset with microphone, because the built-in microphone
will also pick up ambient sound (noise).

3. Creation of presentation data
Select the slides you want to include in your video.
All slides will be included in your video unless they are hidden.
For any slides you do not want to use in your presentation use the Hide Slide option.

How to check your microphone in Windows

(common to all versions)

How to check your microphone

Click Start > Settings > System > Sound, and check that your input device is registered. Try
speaking, and check that there is a response under “Test your microphone.”

& Settings
; . H
Windows Settings (Homs SOU nd
I Find a setting 0 | If your input device is
— displayed in the pull-down
(3) System Input e P
System menu, then it is registered
= R @ % Choose your input device
3 Display Microphone Array (Realtek Audio) v
Certain apps may be set up to use different sound devices than th
d Pictures ) _sound (4) Sound selected here. Customize app volumes and devices in advanced so
options.
. [J  Notifications & actions Pne s
(2) Settings Settings prop
D | If there is a response under est your microphone
Power “Test your microphone” 0 —
O | when you try speaking, then
; i Troubleshoot 2
SO < your microphone is working G G




a. Guideline for Windows PowerPoint2019-0ffice365

(1) Select the “Slide Show” tab |} (2) Click “Record Slide Show”

(5) Click “Record” to start recording

Slide Show Review View Help Q Tell me what you want to do

1 ‘ Play Narrations
O

A [] Use Timings

=" Monitor: Automatic

Rehe.;rse Record Slide

Timings = Show ~ [] Show Media Controls [] Use Presenter View

Presentation Slide

[Ed Record from Current Slide... Monitors
sample

IL.CSTERNINAL ANTILINECI AMMATNARV

»  Record from Beginning
encom: . . .
mnpati Record narrations, ink, laser pointer

zZ B O0ONERENEEOE ¢ =

(3) Click “Record from Beginning” (4) If the internal camera is enabled, images from
this camera will also be recorded in the pop-up
window. Therefore, please turn this camera off.

(6) Record your narration using a microphone as you advance

the slides

(Audio recording will be interrupted at the title slide and when (7) Once you reach the screen below, recording
advancing to the next slide. Therefore, once a slide appears, pause a will automatically stop. Advancing to the next slide,
moment before you start talking.) will return to you to the editing screen.

Presentation Slide

sample

zZ 1L 00ONEEEREOOE

Click “Stop” to save your progress Click the arrow or anywhere on the
slide to advance to the next slide

Click “Pause” to pause recording




a. Guideline for Windows PowerPoint2019-+0ffice365

File Home Insert Design Transitions Animations Slide Show Review View Help
! 1 “ €
Preview Transition to This Slide

NON-STERO

endometriotic lesions b
In particular. the pain as
prostaglandin synthesis
cyclo-oxygenase and th
reduce pelvic pain.

The commonest non-st
naproxen, which can be

Mefenamic acid is avail
treatment of dysmenorr

The main side-effects a
A _a o A . B Peptic ulceration may v

although if taken for 5 d

1 * 00:05 2 * 00:06 3

Presentation Slide

sample

(8) Once you have reached the final slide and finished the slide show, select the “View” tab and click
“Slide Sorter” to show thumbnails of all your slides. Check that a time is shown at the bottom right
corner of each slide, and save the PowerPoint (as a new file).

Open the file again and start the slide show to check whether the timing of audio and slides is OK
If there are any problems, record the audio again from the relevant slide

(9) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video

Export Export

Lo Create PDF/XPS Document Create a Video Create PDF/XPS Document

. Create aVideo
2. Create aVideo .

=
&>

3
. 5% Package Presentation for CD
5% Package Presentation for CD > &) "

ry 1 Full HD (1080p) EX Madium file size and moderate quality (1280 x 720)
= Large filesize and full high quality (1920 x 1080) | ERCDbETED e e

Create Handouts
X U
Las 40 2160) E Change File Type
2 change Fiie Type Bl ™ i e
7 L. .

L | roa2m
(5 Flesize and moderate qualty (1280 x720)
o] Stendsrd ason)

=l Smallest fike size and lowest quality (852 x 480)

For video resolution, select [1280 x 720] Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.
Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creationis shown at the lower right.
* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.




b. Guideline for Windows PowerPoint2013:2016

(1) Select the “Slide Show” tab | | (2) Click “Record Slide Show”

MWEATMF (47 109.pptx - PowerPoint I e e N
drugs “inhibit ¢ y and therefore reduce
prostzghndm production and reduce pelvic pain.
The y drugs are

Review  View. |/ Tell me what you want to do...
ibuprofen and naproxen, \-lhl:h can be bought over the counter.

Mefenamic acid is available on prescription only, and is effective in

f V! Play Narrati G - s

J L { (@ e =" Monitor: Automatic N " the of at a dose of 500 mg three times
A Use Timings . . )

' Rehearse Record Slide . Use Presenter View — Record Slide Show A

> Timings  Show~ Show Media Controls

<) Start Recording from Beginning... oot Select what you want to record before you begin recording.

&d Stag Recording from Current Slide... | ggart Recording from Beginning Slide and animation timings

Record narrations, ink, laser pointer

-ndum«mmm gestures, and slide and animation
pelvic pain.
is mediated bv ol tlmlngs for playback.

ibuprofen and naproxan, which can be  Buubi over e comobit
acid is available on prescription only, and is effective in
atrmsat of dysmenorthoss at » Acse'of 500 mg thres tines

. The main side-effects are gastrointestinal, particularly gastric
irritation. Peptic ulceration may result i treatment is used for 2

3 *

(4) Check that both the “Slide and animation
timings” and “Narrations, ink, and laser pointer”
check boxes are selected, and click “Start
Recording” to start recording

(3) Click “Start Recording from Beginning”

(5) Check that “Recording” appears at the top left and proceed with your

presentation
(Audio recording will be interrupted at the title slide and when advancing to the next

slide. Therefore, once a slide appears, pause a moment before you start talking.)

File Home Insert Design Transitons Animations [SGCEUSSE Review View Q) Tellmew
> Il 00005 © 00005 - -
) @ = E D i D /| Play Narrations
< Vo = [O)
S ;’ . llgr ) @ ) . Use Timings
From From Present Custom Slide  SetUp  Hide Rehearse Record Slide )
Beginning Current Slide Online~ Show~  Slide Show Slide Timings  Show~ Show Media Controls
Start Slide Show SetUp

Presentation Slide --- prees

sample

Presentation Slide

sample 1/

* 00:02 2 * 00:05 3

(6) Once you have reached the final slide and finished the slide show, show thumbnails of all your
slides. Check that a time is shown at the bottom right corner of each slide, and save the PowerPoint

(as a new file)

Open the file again and start the slide show to check whether the timing of audio and slidesis OK

If there are any problems, record the audio again from the relevant slide




b. Guideline for Windows PowerPoint2013:2016

(7) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video

Export Export
o] Create PDF/XPS Document Create a Video

Save your presentation as a video that you can burn to a disc, upload to the web, or email
* Incorporates all recorded

o] Create PDF/XPS Document

. ons, and laser pointer gestures
Create a Video

H

3| Create aVideo

= Presenves animations, tra S

@ Gt help buming your side show video to DVD or uploading it o the web .
<> 5 Package Presentation for CD
3% Package Presentation for CD 114

. &) Presentation Qualty
- Largest flosize and highest quality (1920 x 1080) LY Create Handouts
. Create Handouts

[3

. . Change File Type
E Change File Type 152 Intemet Quality B

(%) Medium file size and moderate quaity (1280 x 720)

Create a Video

2 disc, upload to the web, or email

Intemet Quality
L —— quality (1280 x 720)
[:"‘ Use Recorded Timings and Narrations
) Slides i i Thi

ik and laser point...

Don't Use Recorded Timings and Narrations.
IS Al slides wil use the default durat

t below. Any na
Use Recorded Timings and Narrations

e omitted from the video,

ink and aser pointer gestures.

For video resolution, select [1280 x 720]

Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.

Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creation is shown at the lower right.

* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.



¢. Guideline for Windows PowerPoint2010

(1) Select the “Slide Show” tab

(2) Click “Record Slide Show”

tions Slide Show Review
=| WJ kfl,) Play Narrations @l Resolution: Use Current Resolution ~
. (o

‘) [ use Timings F .

de | Rehearse [Record Slide| _ " .
de Timings Show ~ || Show Media Controls 1_] Use Presenter View

KD Start Recording from Beginning... Monitors

KD Start Recording from Current Slide... = = =
Start Recording from Beginning
Record audio narrations, laser
pointer gestures, or slide and
animation timings for playback
o 0 Press F1 for more help.

during slide show,
e i v g
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A _a o
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[N o — ‘l
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—_—

Record Slide Show ? X '
Select what you want to record before you begin recording.

[M Narrations and laser pointer

J the trestment of dysmenarrhosd at 3 dase of 500 mq three
daly.

trestment i used !

ge of a peert with
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mage (susceptbility) of
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gadet echo g
IASIL paert

r 2 By 3

(3) Click “Start Recording from Beginning”

6 r

(4) Check that both the “Slide and animation
timings” and “Narrations and laser pointer” check
boxes are selected, and click “Start Recording” to
start recording

(5) Check that “Recording” appears at the top left and proceed with your

presentation

(Audio recording will be interrupted at the title slide and when advancing to the next
slide. Therefore, once a slide appears, pause a moment before you start talking.)

0:00:05 S 0:00:05

Presentation Slide

sample

“ Home Insert Design Transitions Animations Slide Show Review View
— =) Y . =
= ° [ R . [V] Play Narrations
P & B T =& 8
o = &= = - [[] use Timings

From From Broadcast  Custom SetUp  Hide  Rehearse Record Slide
Beginning Current Slide Slide Show Slide Show ~ | Slide Show Slide  Timings  Show~ [0 show Media Cor

Start Slide Show Set Up

A a o & &

- / 2

Presentation Slide

sample

O

(as a new file)

(6) Once you have reached the final slide and finished the slide show, show thumbnails of all your
slides. Check that a time is shown at the bottom right corner of each slide, and save the PowerPoint

Open the file again and start the slide show to check whether the timing of audio and slides is OK

If there are any problems, record the audio again from the relevant slide




¢. Guideline for Windows PowerPoint2010

(7) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video

Hom 4 Design  Tanstions  Animt tons  Sidesnow  Review  View
Sov
& Save & Send Create a Video i s Sove & Send
Save s
“ < video from this pi i g o disc, the Web, or e-mail, B saveas -
8 by wsing s dise, the Web, or&- il
5 open ) SendUsing E-mad Incorperates ol recorded t rations, and laser peinter gestures 28 open O3 sendvsingEmait
o o Includes al sides ot the side show .
ose j Close
@ suve Preserves animations, 5, and media o @ sve
info info
- e depending on the I of the presentation. You can Youcan
— Bl swveto sharepoine centinue to uze PowerPoint while the vides is being ereated. recent B socosmron
@ Gethelp buming your 1o DVD or uploading it to the Web
New 9 Brosdcas Side Show New R Bosdcanside show
[} | Computer & HD Displays ] -
print = LH 7 <
:.1 Publish Siides —,Fw iewing on a computer mg r, or high definition display (Large — 1280 x 720) Print = pubih Sides
. &HD Displays. .
File Types File Types
Help Internet & OVD Help
M Change File Type Bl Forupioading tothe et and burming to standard VD (Medium — 852 450) & Change Fie Type
) Options. e Devices 3 options
]| Microsoft Zune video quality, Smal text may be cffcut to read (Small — 424 x i o
Qe ;,J O s D Bl Microsoft Zune video quality; Small text may be ifficult to read (Small — 424 x 240} Oex “; e POFABS Docume " Wl also be Included.
i e 3 Record Timings and Narrations
};__J Createa Video (8] Cresteavide TP Preview Timings and Narations

rFor video resolution, select [1280 x 720] Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.
Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creation is shown at the lower right.

* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.



d. Guideline for Mac PowerPoint for Mac 2019

How to check your microphone

Click System Preferences > Sound > Input, and check that your input device is registered.

Try speaking, and check that there is a response under “Settings for the selected device.”

] <> | o Jsystem Preferences Check that your device is registered

(1) System Preferences [ | ° > Sound Q search
Sound Effects Oulput @Aj]

I Select a device for sound input: I

Update Apple ID Settings Name Type

MacBook Pro Microphone

— Try speaking. If there is a
.% - E 9 response under “Input level,”

General ~ Deskiop&  Dock pn Siri then your microphone is working.

Screen Saver ol

o

Settings for the selected device:
— 2
@ = @ 0 .

Input volume: k!_J « L_!J
Internet Wallet & Touch ID Uferf&  Accessibility € — . - _ . -
Accounts Apple Pay v I Input level: (] I
o
(2) Sound :
& @ 0|\
X &\ i Output volume: ‘ : 4))) Mute
Software Network Bluetooth Sound Printers & Show volume in menu bar
Update Scanners

Checking PowerPoint has access to microphone

Click System Preferences > Security & Privacy > Privacy > Microphone, and check that the
“Microsoft PowerPoint” checkbox is selected.

(1) System Preferences

© @ <> it Security & Privac ( ) :
‘ 13 3) Privacy
Apple ID SF:::ii:]yg General  Filevault  Firewal
Always'
Details... d == . i
atalle Subtitlt U Reminders Allow the apps below to access your mii

B 0 @ a B

Mission Siri sp (2) Security & Privacy

Control

& Photos

Camera

@ Microsoft PowerPoint

7] — : 4) Microphone
A4 @ - o (4) P Check that the checkbox
l(J;gLsps& Accessibility Screen Time Extensions ;gcril:gtcyy F——— iS se | ected




d. Guideline for Mac PowerPoint for Mac 2019

Preparing to record in PowerPoint

Open the slides in PowerPoint, and check that the first slide is selected.

If you click Slide Show > Record Slide Show, the screen automatically switches to Presenter
View, and recording starts.

Check that the first slide Hovering the cursor here, you
is selected may see the comment “Start
Recording from Beginning.”
Insert Format Arrange
Autos. @or @A EH SO s . 0
Home Insert raw Design Transitions Animations MM Presentatlon Sl lde

@ l;f * E;f % 2 sample

Click here to switcl
Play from  Play from [ Presenter  Custom SetUp  Hide Rehearsq
Start  Current Slide| Vi Show Slide Show Slide  Timings % | screensand start

recording

File Edit View

NON-STEROIDAL AL
D

Presentation Slide

sample

aaaaaaa

Running a slide show
Run your slide show as normal.

You can use the pen, pointer and so on, but
ultimately, the video will only record the audio
and the timing of when you advance slides. 2mple

Presentation Slide

Audio recording will be interrupted at the title
slide and when advancing to the next slide. o T
Therefore, once a slide appears, pause a

moment before you start talking.

Highlighter

Presentation Slide

o Pen Color

Laser Color

You should note that, if you go back to the

previous slide, the recording on this slide will Even if you select a pen, highlighter or pointer
be overwritten from the menu, it will not be recorded

10



d. Guideline for Mac PowerPoint for Mac 2019

Finishing a slide show

After completing your slide show, click “End Show” at the top left. “Do you want to save

your slide timings?” will appear. Select “Yes.”

timings?

£“n E ”
nd Show
Summary
Endothelial injury represents a major initiating step in the pat
. The and ification of circula
as a novel marker of endothelial function. As a technique, it ci It
ial function such as fl d dilation, the measi
tissue plasminogen activator. Quantification of CECS is difficult
morphology, and a lack of standardization in current techniqu
population of cells to endothelial progenitor cells. Increased C
a0is o onaa aap s MR et ef s el ot SRR RSISILY anddRaenee
6115 8nd endothelial nitric oxide (NO) levels in the microcirculation in vivo.
The method is also useful to study the effect of NO replenishing therapy on adhesien of leukocytes to
the vascular endothelium in acute and chronic inflammatory states of the cardiovascular system.
This research approach requires the ion of two well physiology
intravital microscopy and real-time of NO with
Intravital microscopy is considered the method of choice to monitor leukocyte-endothelial cell
interactions in intact vascular beds of live animals. In vivo microscopy is currently used to study the
endothelial cell phenotype of mice carrying mutations or deletion of targeted genes. Intravital
microscopy is also used to study endothelial cell function in acute (e.g., ischemia-reperfusion injury)
and chronic (e.g., hypercholesterolemia, hyperglycemia, and diabetes) inflammatory states of the

cardiovascular system. NO sensors allow for continuous, amperometric quantification of NO levels in

that is,

Selecting the destination folder

Click File > Export to open the export window. Sp

‘The total time for your slide show was
0:00:11. Do you want to save the new slide

Summary

ecify the filename and select where to

save the file. Under file format, selecting “MP4” will enable you to set the details.

isert Format Arrange Tools Slide Show Window Help

(1) File

View

tio

Insert  Format

AutoSave, entation BN §
New from Template... {+88P
Home Insert D  Qpen... 980 imatic I Online Locations
-@- Open Recent > I I uak]
Play fi Play f 3 Close Ll R
lay from _Play from e
Start CurrentSlide ~ Save #S Ti Timing
¢ ¥#8S

Save As...

Presentat
sampl|

2) Export

1 k 0:01
Share >
Always Open Read-Only I
Restrict Permissions >

Passwords...
Compress Pictures...

Page Setup...
Print...

Properties
5

= Fa’_
e —————

B WRZS(F (F3-) 169

WRRSA K (¥3-) 169

Where: fim Desktop

B v
(3) File Format: MP4

JPEG.
TIFF
PNG

Animated GIF

Rich Text Format (.rtf)
PowerPoint Add-In (.ppam)
PowerPoint 97-2003 Add-In (.ppa)

joas:
sced E: i Desktop -
‘. Online Locations File Farmzll MPa I
| 3

Quality: Internet Quality 8
-~ Width: 1,280  Height: 720

Timing: & Use Recorded Timings and Narrations
Seconds spent on each slide without a set timing: 5

Cancel

[Export |

11



d. Guideline for Mac PowerPoint for Mac 2019

Selecting video quality, and creating and saving the video

For video quality, select “Internet Quality,” and check that the “Use Recorded Timings and
Narrations” checkbox is selected.

Click “Export” to create the video and save it automatically.

Insert Format Arrange Tools Slide Show Window Help <

B WRRS K (¥3-) 169

Export As: | RS- K (¥3—) 169 |

Tags:

el Where: = Desktop “ Progress of the video
I. Online Locations File Format:  MP4 E creatlon > Shown at the
] ] I . _ lower right.
Qualty:  Internet Quality B (1) Quallty' |nternet Quahty
! Width: 1,280 Height: 720 s Creating a video in HD
ITiming: [ Use Recorded Timings and Narrations I quallty (1270 X 720) from a
1 (2) Timing: Use Recorded Timings and Narrations 20-minute slide show takes
e o [ about 10 minutes.
*000 9 *0:00 10 *0:00 ™M * 0:l (3) EXport !
m “ Summary ‘ rPoint is converting: Uploading video B2 5 K (5<—) 169.mp4 a

Other notes: How to create an MP4 file from Keynote

M Export Keynote Presentations as a Movie

https://creativepro.com/export-keynote-presentations-movie/

Bl How To Export A Keynote Presentation As A QuickTime Video

https://www.ethos3.com/2015/12/how-to-export-a-keynote-
presentation-as-a-quicktime-video/

B Export Keynote Presentation to PowerPoint or Another File Format

https://support.apple.com/en-gb/guide/keynote/tana0d19882a/mac

12
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e. How to Make a Video Presentation

by ZOOM Recording

Before you record

* Please be advised that all speakers must include a Conflicts of Interest
(COI) Disclosure on the 2" slide of the presentation.

* Please make sure to adjust your microphone correctly.
Correctly setting your microphone volume is one of the most important
Improvements you can make in your recordings.

* Please be sure to turn off phones and notifications that could cause
distractions during recording.

* If you wish to use a webcam to record yourself during the presentation,
plug in the webcam before opening Zoom.

* Itis highly recommended that you practice using Zoom before recording so that you are
comfortable with the controls before you record your presentation.
=|

6P -

1.0pen the PowerPoint file
2.Click Slide Show

File Home Insert Design Transitions Animations

{ i ) y >
& S ¥ Gy 1 ®

3 . CI'Ck Set Up SI | d e Sh ow From From Present Custom Slide SetUp Hide Rehearse Record Slide
Beginning Current Slide Online =  Show ~ Slide Show Slide Timings  Show ~
Start Slide Show SetUp

4. Under Show Type, click Browsed by an individual (window)
* This will allow you to present in slideshow view without being in full screen mode.
Full screen mode can make recording with Zoom more difficult.

Set Up Show

5.Click OK Show type Show slides
\‘3:3' Presented by a speaker (full screen) @ all
6.Click Play from Start or From Beginning (®) [Browsed by an individual (window)| Ofom [1 2
to begin the slideshow () Browsed at a kiosk (full screen)

Show options

13



After you join Zoom meeting

1. Click the  next to the Mute button in the lower-left A A
corner of the Zoom window to open audio options. Mute  Start Video
At the top of the menu that appears, select your
recording microphone if you are using something other
than your computer’s built-in microphone.

2. Click Share Screen. -

You can find the icon at the bottom of the Zoom window.

© Select a window or an application that you want to

3. Inthe Share window, click the window you wish
to use in the recording.

Presentation

Slide

4. If your presentation includes sound, check the box
for Share computer sound. @

5. If your presentation includes a video, check the box
for Optimize Screen Sharing for Video Clip.

6. Click Share.
The window that is being shared/recorded will have a
green outline.

7. You can reposition and resize the webcam video window as needed.
The webcam feed will be recorded regardless of whether it is positioned within the
green recording border.

When a window is being “shared” in Zoom (i.e. recorded), the Zoom control bar 4
will minimize and move to the top of the screen. Hover over the minimized control
bar to reveal the full set of Zoom controls.

14



Recording in Zoom

1. To begin recording, please click ...More in the Zoom control bar.

T Q! o 1 4

Mute Start Video Manage Participants New Share  Pause Share  Annotate

2. Please Click Record on this Computer or
Record to the Cloud in the dropdown menu that appears.

*If you are muted, click Unmute myself in the window that
appears.

You are now recording and ready to give your presentation.
You can pause recording at any time by clicking ...More , in
the Zoom control bar, then Pause Recording.

(or press Alt+P on Windows or 3+Shift+P on Mac)

If you are unable to control PowerPoint or Zoom with your
keyboard, first click the PowerPoint or Zoom window to focus
your keyboard commands on that window.

3. You can change the window being recorded by clicking
New Share in the Zoom control bar at the top of the
screen, and selecting the window you wish to record.

4. When you are finished, click ...More and click Stop
Recording in the Zoom control bar at the top of the
screen.

(or press Alt+C on Windows or ¢8+Shift+C on Mac)

5. Click Stop Share in the Zoom bar at the top of the screen.
€ Youmrescreensharing o [LEZTT)

6. Click End Meeting then click End Meeting for All. @

This will end your meeting and start the upload process,
so please stay connected to the Internet.

(3)
(/0 Qe | i P e

Start Video Manage Participants  New Share  Pause Share  Annotate More

‘..,'
o

Mute

Chat
Breakout Rooms
Invite

Pause Recording
Stop Recording

Disable Attendee Annotation

Audio Options...
Video Settings...

Optimize for full-screen video clip

Chat
Breakout Rooms

Invite

Pause Recording

Stop Recording

Disable Attendee Annotation

Audio Options...
Video Settings...

Optimize for full-screen video clip

End Meating

If you want to keep this meeting open, please assign

another Host before you click Leave Meeting




Recording in Zoom

If you have chosen to Record to the Cloud, after you click on the End Meeting button, your
recording will automatically be uploaded to the ZOOM Cloud server.

If you have chosen to Record on this Computer, after you click on the End Meeting button,

your recording will be saved on your computer.
You can find your ZOOM recordings in a subfolder named ZOOM in your Documents folder.

2 For more details, please check the following web sites:

System requirements for Windows, macOS, and Linux
https://support.zoom.us/hc/en-us/articles/201362023-System-requirements-for-wWindows-

macOS-and-Linux

. Testing computer or device audio
https://support.zoom.us/hc/en-us/articles/201362283-Testing-computer-or-device-audio

. Testing your video
https://support.zoom.us/hc/en-us/articles/201362313-Testing-your-video

How to Share your slides
https://support.zoom.us/hc/en-us/articles/201362153-Sharing-your-screen-content-or-
second-camera

Local Recording
https://support.zoom.us/hc/en-us/articles/201362473-Local-recording
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