Guidelines for Creating
Pre-recorded

Presentation Data

(PowerPoint slides with voice-over
narration)



ltems to prepare

1. A computer with any of the following versions of PowerPoint installed
*Windows : PowerPoint 2010, 2013, 2016, 2019, or Office365
*Mac : PowerPoint 2019 for Mac, or Office365

2. Microphone (an environment capable of voice input)

While it is possible to record using the built-in microphone, we recommend you use an
external microphone, such as a headset with microphone, because the built-in microphone
will also pick up ambient sound (background noise).

3. Creation of presentation data
Select the slides you want to include in your video.
For any slides you do not want to use in your presentation use the Hide Slide option.
All slides will be included in your video unless they are hidden.

How to check your microphone in Windows

(common to all versions)

How to check your microphone

Click Start > Settings > System > Sound, and check that your input device is registered. Try
speaking, and check that there is a response under “Test your microphone.”
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a. Guideline for Windows PowerPoint2019-0ffice365

(1) Select the “Slide Show” tab |} (2) Click “Record Slide Show”

(5) Click “Record” to start recording

Slide Show Review View Help Q Tell me what you want to do

1 ‘ Play Narrations
O

A [] Use Timings

=" Monitor: Automatic

Rehe.;rse Record Slide

Timings = Show ~ [] Show Media Controls [] Use Presenter View

Presentation Slide

[Ed Record from Current Slide... Monitors
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(3) Click “Record from Beginning” (4) If the internal camera is enabled, images from
this camera will also be recorded in the pop-up
window. Therefore, please turn this camera off.

(6) Record your narration using a microphone as you advance

the slides

(Audio recording will be interrupted at the title slide and when (7) Once you reach the screen below, recording
advancing to the next slide. Therefore, once a slide appears, pause a will automatically stop. Advancing to the next slide,
moment before you start talking.) will return to you to the editing screen.

Presentation Slide

sample
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Click “Stop” to save your progress Click the arrow or anywhere on the
slide to advance to the next slide

Click “Pause” to pause recording




a. Guideline for Windows PowerPoint2019-+0ffice365
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Presentation Slide
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(8) Once you have reached the final slide and finished the slide show, select the “View” tab and click
“Slide Sorter” to show thumbnails of all your slides. Check that a time is shown at the bottom right
corner of each slide, and save the PowerPoint (as a new file).

Open the file again and start the slide show to check whether the timing of audio and slides is OK
If there are any problems, record the audio again from the relevant slide

(9) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video

Export Export
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For video resolution, select [1280 x 720] Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.
Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creationis shown at the lower right.
* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.




b. Guideline for Windows PowerPoint2013:2016

(1) Select the “Slide Show” tab | | (2) Click “Record Slide Show”
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(4) Check that both the “Slide and animation
timings” and “Narrations, ink, and laser pointer”
check boxes are selected, and click “Start
Recording” to start recording

(3) Click “Start Recording from Beginning”

(5) Check that “Recording” appears at the top left and proceed with your

presentation
(Audio recording will be interrupted at the title slide and when advancing to the next

slide. Therefore, once a slide appears, pause a moment before you start talking.)

File Home Insert Design Transitons Animations [SGCEUSSE Review View Q) Tellmew
> Il 00005 © 00005 - -
) @ = E D i D /| Play Narrations
< Vo = [O)
S ;’ . llgr ) @ ) . Use Timings
From From Present Custom Slide  SetUp  Hide Rehearse Record Slide )
Beginning Current Slide Online~ Show~  Slide Show Slide Timings  Show~ Show Media Controls
Start Slide Show SetUp

Presentation Slide --- prees

sample

Presentation Slide

sample 1/

* 00:02 2 * 00:05 3

(6) Once you have reached the final slide and finished the slide show, show thumbnails of all your
slides. Check that a time is shown at the bottom right corner of each slide, and save the PowerPoint

(as a new file)

Open the file again and start the slide show to check whether the timing of audio and slidesis OK

If there are any problems, record the audio again from the relevant slide




b. Guideline for Windows PowerPoint2013:2016

(7) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video

Export Export
o] Create PDF/XPS Document Create a Video

Save your presentation as a video that you can burn to a disc, upload to the web, or email
* Incorporates all recorded
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For video resolution, select [1280 x 720]

Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.

Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creation is shown at the lower right.

* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.



¢. Guideline for Windows PowerPoint2010

(1) Select the “Slide Show” tab

(2) Click “Record Slide Show”

tions Slide Show Review
=| WJ kfl,) Play Narrations @l Resolution: Use Current Resolution ~
. (o

‘) [ use Timings F .

de | Rehearse [Record Slide| _ " .
de Timings Show ~ || Show Media Controls 1_] Use Presenter View

KD Start Recording from Beginning... Monitors

KD Start Recording from Current Slide... = = =
Start Recording from Beginning
Record audio narrations, laser
pointer gestures, or slide and
animation timings for playback
o 0 Press F1 for more help.

during slide show,
e i v g
rIRation. FEgtic WCeration may result # traxment & used for 3

A _a o

The main side-efocts are Gastraintestndl, partcularty Gast

[N o — ‘l
rrRation. Peptic Wiceration may result #
—_—

Record Slide Show ? X '
Select what you want to record before you begin recording.

[M Narrations and laser pointer

J the trestment of dysmenarrhosd at 3 dase of 500 mq three
daly.

trestment i used !

ge of a peert with

whie mater lesons.
mage (susceptbility) of
muligle micratieeds

gadet echo g
IASIL paert

r 2 By 3

(3) Click “Start Recording from Beginning”

6 r

(4) Check that both the “Slide and animation
timings” and “Narrations and laser pointer” check
boxes are selected, and click “Start Recording” to
start recording

(5) Check that “Recording” appears at the top left and proceed with your

presentation

(Audio recording will be interrupted at the title slide and when advancing to the next
slide. Therefore, once a slide appears, pause a moment before you start talking.)
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(as a new file)

(6) Once you have reached the final slide and finished the slide show, show thumbnails of all your
slides. Check that a time is shown at the bottom right corner of each slide, and save the PowerPoint

Open the file again and start the slide show to check whether the timing of audio and slides is OK

If there are any problems, record the audio again from the relevant slide




¢. Guideline for Windows PowerPoint2010

(7) If there are no problems after checking the slides, export your video
File > Export > Save & Send > Create a Video
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rFor video resolution, select [1280 x 720] Select “Use Recorded Timings and Narrations”

Finally, as soon as you click “Create a Video,” the “Save As” window will appear.
Specify the file name, and select [MP4] for the file format.

Click “Save” at the bottom right to create the video and save it automatically.

Progress of the video creation is shown at the lower right.

* Creating a video in HD quality (1280 x 720) from a 20-minute slide show takes about 20 minutes.



d. Guideline for Mac PowerPoint for Mac 2019

How to check your microphone

Click System Preferences > Sound > Input, and check that your input device is registered.

Try speaking, and check that there is a response under “Settings for the selected device.”
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Checking PowerPoint has access to microphone

Click System Preferences > Security & Privacy > Privacy > Microphone, and check that the
“Microsoft PowerPoint” checkbox is selected.
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d. Guideline for Mac PowerPoint for Mac 2019

Preparing to record in PowerPoint

Open the slides in PowerPoint, and check that the first slide is selected.

If you click Slide Show > Record Slide Show, the screen automatically switches to Presenter
View, and recording starts.

Check that the first slide Hovering the cursor here, you
is selected may see the comment “Start
Recording from Beginning.”
Insert Format Arrange
Autos. @or @A EH SO s . 0
Home Insert raw Design Transitions Animations MM Presentatlon Sl lde

@ l;f * E;f % 2 sample

Click here to switcl
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Start  Current Slide| Vi Show Slide Show Slide  Timings % | screensand start
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File Edit View
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Presentation Slide
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Running a slide show
Run your slide show as normal.

You can use the pen, pointer and so on, but
ultimately, the video will only record the audio
and the timing of when you advance slides. 2mple

Presentation Slide

Audio recording will be interrupted at the title
slide and when advancing to the next slide. o T
Therefore, once a slide appears, pause a

moment before you start talking.

Highlighter

Presentation Slide

o Pen Color

Laser Color

You should note that, if you go back to the

previous slide, the recording on this slide will Even if you select a pen, highlighter or pointer
be overwritten from the menu, it will not be recorded




d. Guideline for Mac PowerPoint for Mac 2019

Finishing a slide show

After completing your slide show, click “End Show” at the top left. “Do you want to save
your slide timings?” will appear. Select “Yes.”

‘The total time for your slide show was
0:00:11. Do you want to save the new slide
timings?
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The method is also useful to study the effect of NO replenishing therapy on adhesien of leukocytes to
the vascular endothelium in acute and chronic inflammatory states of the cardiovascular system.
This research approach requires the ion of two well physiology
intravital microscopy and real-time of NO with
Intravital microscopy is considered the method of choice to monitor leukocyte-endothelial cell

that is,

interactions in intact vascular beds of live animals. In vivo microscopy is currently used to study the
endothelial cell phenotype of mice carrying mutations or deletion of targeted genes. Intravital
microscopy is also used to study endothelial cell function in acute (e.g., ischemia-reperfusion injury)
and chronic (e.g., hypercholesterolemia, hyperglycemia, and diabetes) inflammatory states of the
cardiovascular system. NO sensors allow for continuous, amperometric quantification of NO levels in

Summary

Selecting the destination folder

Click File > Export to open the export window. Specify the filename and select where to
save the file. Under file format, selecting “MP4” will enable you to set the details.
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d. Guideline for Mac PowerPoint for Mac 2019

Selecting video quality, and creating and saving the video

For video quality, select “Internet Quality,” and check that the “Use Recorded Timings and
Narrations” checkbox is selected.

Click “Export” to create the video and save it automatically.
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Other notes: How to create an MP4 file from Keynote

M Export Keynote Presentations as a Movie

https://creativepro.com/export-keynote-presentations-movie/

Bl How To Export A Keynote Presentation As A QuickTime Video

https://www.ethos3.com/2015/12/how-to-export-a-keynote-
presentation-as-a-quicktime-video/

B Export Keynote Presentation to PowerPoint or Another File Format

https://support.apple.com/en-gb/guide/keynote/tana0d19882a/mac



https://creativepro.com/export-keynote-presentations-movie/
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https://support.apple.com/en-gb/guide/keynote/tana0d19882a/mac

